For more details, please see ourCookie Policy.


Management Software

Reply
Anonymous
Posts: 0

Need to disable snmp on Brocade 300

I have a Brocade 300 swittch running Fabos Version 6.2.0c

To meet a customers security requirement I need to disable snmp.

snmpConfig just seems to be able to turn off traps.

Can snmp be disabled? How?

Anonymous
Posts: 0

Re: Need to disable snmp on Brocade 300

Patrick did you get any replies on this question?  I need to do the same thing.  After looking at my Silkworn 200Es with

v6.2.2b I believe the SNMPv1 and SNMPv3 trap level of 0 (no trap level is set) prevents
the fabric OS from responding to snmp queries.  I see that the switch is
listening on udp port 161 but it does not respond.
Anonymous
Posts: 0

Re: Need to disable snmp on Brocade 300

I actually don't know if there's an overall command to shutdown/disable SNMP services/deamons etc.

Perhaps someone else knows if this can be done.

In the meantime you can create an ipfilter rule which drops incoming connections on port 161.

That will disable snmp get/set query's, together with snmpconfig you have renderd snmp useless on that switch.

If al else fails, how about setting the switch in a management lan (of its own with acl's) where SNMP isn't an issue.

Highlighted
Anonymous
Posts: 0

Re: Need to disable snmp on Brocade 300

I dont think you cant turn SNMP, since its how the switch knows if a port is online / offline.

However you can simply turnf of all traps with the snmp mibcapability option, take a look into it

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.