For more details, please see ourCookie Policy.

Info & Feedback

Posts: 1
Registered: ‎04-25-2018

cant hit enter on ServerIron

Hi guys,


We have lost the ablity to connect directly to our SeverIron 4g device. So what i have done is, connect to a devic ein the same subnet as the serveriron and telnet to it form there. It connects and prompts me for login credentials, however it will not carriage return, I can press tab to go from username prompot to passwordprompt, but it fails (I guess tab is not sending the credentials just skipping it)


Any ideas on alterntiatrve keys in place of the enterkey? I have tried 3 different devices in the same subnet and all show the same issue, so I am positive the issue is with the serverIron. I have tried all different putty settings to no avial, literally every key works except the enter key!

External Moderator
Posts: 5,594
Registered: ‎02-23-2004

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.