For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Anonymous
Posts: 0

Re: Compatiblity problem of Brocade 300 with AJ718 HP Transceiver

I upgrade firmware to 6.3->6.4-> and then to 7.0

But non of these firmwares support my Aj718 SFPs!!

I don't know what is the problem!

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.