For more details, please see ourCookie Policy.

Fibre Channel (SAN)

New Contributor
Posts: 3
Registered: ‎07-27-2016
Accepted Solution

Brocade 300 + Dell R630 + Vsphere



I installed a vmware Vsphere 5.5 on a new Dell R630, I want to add it to the vmware cluster.

When I connect the Dell FC port (Qlogic) to the Brocade, the port stay on the Status NO_LIGHT.

- The port is Licensed.

- The port is Enabled


I changed the FC cable but the status stay NO_LIGHT.


The commande: switchshow       show the port without WWPN


The DELL server is in his latest firmware


Any Idea or help





Occasional Contributor
Posts: 14
Registered: ‎08-31-2009

Re: Brocade 300 + Dell R630 + Vsphere

Check if your cable is a crossover cable. It'seems a serial connection, so transmit has to go to receive and vice versa. If you have a straight through cable, you need to change the fibers on one side. With most cables it is possible to do that. But be careful and keep the protective caps on the fibre during the process.
If not the cable, you could check from the BIOS of the HBA. There you can bring up the connection and see the port on the switch. This requires downtime for your server
Keep also in mind that the link will not go up (and therefore no light) until the OS of your server is fully up and running.
New Contributor
Posts: 3
Registered: ‎07-27-2016

Re: Brocade 300 + Dell R630 + Vsphere



Thank you for the answer.


- I tried several cables but the same issue.

- I updated the firmware, the issue persist.


- I can see the card in the Vcenter, but nothing appear in the Brocade (switchshow command).



14 14 020e00       id                   N4                 Online                FC            F-Port                     21:00:00:24:ff:01:be:ca

15 15 020f00        id                   N8                  No_Light           FC

In the DELL controller i see the Fibre card.


Its the first time it happen to me, usually the WWPN appear automatically in the Brocade.


Brocade-B1:admin> portshow 15
portIndex:  15
portName: port15
portHealth: Fabric vision license not present. Please install the license and retry the operation.

below the portshow 15 command

Authentication: None
portDisableReason: None
portCFlags: 0x1
portFlags: 0x1   PRESENT
LocalSwcFlags: 0x0
portType:  24.0
POD Port: Port is licensed
portState: 2    Offline
Protocol: FC
portPhys:  4    No_Light        portScn:   2    Offline
port generation number:    158
state transition count:    4

portId:    020f00
portIfId:    4302000f
portWwn:   20:0f:00:27:f8:41:a7:fb
portWwn of device(s) connected:

Distance:  normal
portSpeed: N8Gbps

FEC: Inactive
Credit Recovery: Inactive
LE domain: 0
Peer beacon: Off
FC Fastwrite: OFF
Interrupts:        0          Link_failure: 0          Frjt:         0
Unknown:           0          Loss_of_sync: 0          Fbsy:         0
Lli:               2          Loss_of_sig:  0
Proc_rqrd:         0          Protocol_err: 0
Timed_out:         0          Invalid_word: 0
Rx_flushed:        0          Invalid_crc:  0
Tx_unavail:        0          Delim_err:    0
Free_buffer:       0          Address_err:  0
Overrun:           0          Lr_in:        0
Suspended:         0          Lr_out:       0
Parity_err:        0          Ols_in:       0
2_parity_err:      0          Ols_out:      0
CMI_bus_err:       0

Port part of other ADs: No


thank you



External Moderator
Posts: 5,620
Registered: ‎02-23-2004

Re: Brocade 300 + Dell R630 + Vsphere



--->>>When I connect the Dell FC port (Qlogic)....


what is DELL FC Port for HBA Model/Part Number?


can you please post exact details ?

New Contributor
Posts: 3
Registered: ‎07-27-2016

Re: Brocade 300 + Dell R630 + Vsphere



Problem solved.


Bios update.


thank you

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.