For more details, please see ourCookie Policy.

Fibre Channel (SAN)

New Contributor
Posts: 2
Registered: ‎05-16-2017

Authentication fails after update to v7.1.2b

After updating the firmware on a 5100 from v7.0.1a to v7.1.2b, I can no longer authenticate via Radius, nor am I able to access the switch using the admin or root accounts.


Doing a tcpdump on the radius server, I can see the switch send an Access-Request packet, followed by the radius server sending an Access-Challenge packet.  But then there's no response from the switch and authentication times out.


I pulled the mgmt cable from the switch for an hour and was unable to get the switch to fall back to the switch user database, so now I have a switch that is unprovisionable and inaccessible, but seems to be passing traffic fine. 


Is there another way to force authentication to fall back to the switch database, or am I going to have to boot it into single-user mode and wipe the aaa config?



Broadcom Moderator
Posts: 120
Registered: ‎04-27-2009

Re: Authentication fails after update to v7.1.2b



have you tried pulling the ethernet cable and connecting via serial console to wipe out the aaaconfig? Worked for me in the past.



If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.
New Contributor
Posts: 2
Registered: ‎05-16-2017

Re: Authentication fails after update to v7.1.2b

Even after pulling the ethernet cable, the switch was still trying to authenticate via radius and would not fall back to the local switch database.  I ended up rebooting into single-user mode and wiping the aaaconfig.


Now I can login using the switch database, but radius is still failing.  I'm not going to worry about fixing the radius config until I get to v7.4.2.

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.