For more details, please see ourCookie Policy.


Fibre Channel (SAN)

Reply
Anonymous
Posts: 0

3016 Upgrade problems fabosShowInit failed: 2?

I have a Brocade Blade Swicth slimwork 3016 firts its has firmware level 5.0.5c then was upgrade to 5.1.0c and its ok, but when i upgrade to

5.3.0d the firmware was loaded but when reboot i cant execute any command or see on the web

login as: USERID
USERID@10.0.3.114's password:
brocadessm:USERID> version
fabosShowInit failed: 2
brocadessm:USERID> firmwaredownloadstatus
fabosShowInit failed: 2
brocadessm:USERID>

Anonymous
Posts: 0

Re: 3016 Upgrade problems fabosShowInit failed: 2?

Hi jmanzo

I assuming this 3016 is in a Blade Chassis.

Try this ( if you have an IBM blade chassis)

1. Go to the I/O mudule tasks and restart the switch module with "full diagnostics"

If that fails then try the following.

2.

Login into your blade chassis management module , and go to I/O Module tasks.

Then find your switch module.

Go to the Advance configuration.

Then select the "Restore to Factory Defaults"

Good luck

David

Join the Broadcom Support Community

Get quick and easy access to valuable resources across the Broadcom Community Network.