Problem:
During the installation of a hub there is a popup error window titled 'Initial Security' with the text 'Did not succeed setting security.'.
Cause:
The error happens when there is a problem with the new hub communicating back to the primary hub which is needed to sync the security.cfg.
Workaround:
Click Ok.
The hub has been installed successfully.
Continue by setting up communication between the new hub and a hub that is able to communicate with the primary hub. The recommended method is to use a tunnel.
This is a copy of my knowledge document:
TEC1271909 UIM - hub install error 'Did not succeed setting security'
http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1271909.aspx