Problem:
After adding new licenses the IM Console fails to show the Expiration Date for the new licenses and instead that field is blank.
Cause:
The date in the license needs to be in lower case.
This license exhibits the problem.
ad_response/CompanyName/*/1/31-Dec-2016/LICENSE CODE
This license works as expected showing the license expiration date.
ad_response/CompanyName/*/1/31-dec-2016/LICENSE CODE
Resolution:
Modify the license so that the date is in lower case and then add it again in the Console.
This is a copy of my knowledge base document.
http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1173132.aspx