Document ID: TEC1815021
Last Modified Date: 6/8/2016
Authored By: strgu01
- Products
- CA Application Performance Management
- Releases
- CA Application Performance Management:Release:10.0
- CA Application Performance Management:Release:10.1
- CA Application Performance Management:Release:10.2
- CA Application Performance Management:Release:CA APM 9.7
- CA Application Performance Management:Release:CA APM 9.6
- CA Application Performance Management:Release:CA APM 9.5
- Components
Symptoms:
Not able to close Incidents under CEM UI Incident Management, it keep loading and never stops.
Environment:
Introscope from 9.1x to 10.x
Cause:
This may happen due to a high number of defects in the APM Database. Often, this occurs when the number of defects exceeds more than a million.
Workaround:
Use either of these two approaches:
Approach 1: SQL Query
Run the following query against the database:
update ts_biz_events set ts_status = 1 where ts_status in (2,3,4)
Note: ts_status = 1 (Close), 2 = Open, 3=Pending, 4=Aged out.
Approach 2: APM CE (CEM) Export Tool Use the export tool with these command-specific parameters: -incidentid -comments(optional)
For example:
java -jar CEMExportTool.jar -host cembox -username username -password password -port 8081 -command 20 -incidentid 1 -comments "Closed from CEMExportTool by someone"
Search the Entire CA APM Knowledge Base