Data Loss Prevention

What's New

  • IMPORTANT - Your Symantec ABRCA Root Certificate is about to Expire – Action Required

    The root certificate for one or more of your Symantec Network products may be expiring soon. Customers are advised to take action as soon as possible to avoid any system failures. The attached letter will provide instructions on how to update each affected product’s certificate.

Search Community

Latest Discussions

  • Hi, If you want generic detection you can use the Credit Card policy template. If you want to match card numbers exactly, you can use them a **** list of keywords or make an EDM index, depending on the numbers. Regards, Barnabs

  • Hi Kish, Oracle 12c - 12.1.0.2 and 19c are certified for DLP version 15.8. If you have Oracle 12c - 12.2.0.1 , it is not certified for 15.8 you have to upgrade it to 19c. Best Regards

Unanswered Threads

  • Hi All,  Anyone of you knows the list cipher suites supported by the Enforce Server  DLP 15.8 for client communication? This is the only info I have from techdocs and this far from sufficient: Advanced server settings (broadcom.com) Can I have a full ...

  • Profile Picture

    MAC Endpoint agent

    Hello, Is there any option to monitor and block printing on MAC Endpoint agent ? Thanks in advance !