Search

1 to 7 of 7
Sort by

Library Entry
Netmaster version 12.1 WebCenter and ReportCenter updates require use of Java version 8

As of July 2015, any fixes written for the Webcenter and ReportCenter features of the Netmaster product are compiled using the java v8 compiler as this is the latest release, and the older versions are either no longer supported or are to be taken off support shortly. This means that...





Blog Entry
SSL V3 Poodle vulnerability fixes available

Impact The POODLE attack can be used against any system or application that supports SSL 3.0 with CBC mode ciphers. This affects most current browsers and websites, but also includes any software that either references a vulnerable SSL/TLS library (e.g. OpenSSL) or implements the SSL...