Search

1 to 10 of 61
Sort by

Blog Entry
CA Gen Development Blog no.7 -  "Under Review" Idea Status

All,   As discussed previously, we have spent quit a bit of time working through those ideas marked "under-review". This has taken quite a bit longer than we had initially planned, but we have arrived at a disposition for all but two of the ideas (which are still being researched).  ...

Rob_T's profile image


Library Entry
Generating EJB Server

This video walks you through the entire process of generating an EJB Server.


Blog Entry
Microsoft Visual Studio Build Tools 2017 now supported for CA Gen 8.6

MS Visual Studio Build Tools 2017 are now supported for use with CA Gen 8.6. MS Build Tools allow the creation of Windows applications without the use of the full MS Studio installation.    The Visual Studio Build Tools 2017 can be used to build CA Gen 8.6 generated applications...

Rob_T's profile image

Blog Entry
Microsoft Visual Studio 2017 now supported for CA Gen 8.6

MS Visual Studio 2017 is now supported with Gen 8.6. The technical requirements have been updated.   The following PTFs are needed for MS VS 2017 support: BTN86113, CCN86104, RTA86107, RTN86117, and TSN86116   We are also working on official support for MS Build Tools 2017... More...

Rob_T's profile image



Library Entry
CA will be conducting maintenance updates on the Customer Support Portal.  During this time, the access to License Keys and Solutions will be unavailable. We apologize for any inconvenience this

CA will be conducting maintenance updates on the Customer Support Portal.  During this time, the access to License Keys and Solutions will be unavailable. We apologize for any inconvenience this may cause.   Starts:   Saturday, November 3, 2018, at 04:00 a.m. ET Ends...


Blog Entry
XL C/C++ 13.1 for AIX now supported for CA Gen 8.5, 8.6

XL C/C++ 13.1.x for AIX is now officially supported and has been added to the CA Gen Technical Requirements.     Best Regards,   Rob Thompson Product Owner, CA Gen

Rob_T's profile image

Blog Entry
RedHat Linux 7.5 now supported with CA Gen 8.6

We are pleased to announce that RedHat Linux 7.5 has been certified for use with CA Gen 8.6.   The technical requirements for CA Gen 8.6 have been updated to reflect this addition.     Best Regards,   Rob Thompson Product Owner, CA Gen 

Rob_T's profile image