The Water Cooler

 View Only
  • 1.  Old forum links do not redirect

    Posted 26 days ago

    Hi,

    So far I have not seen any old forum links redirect to the current threads at the broadcom forum.

    This means that old links at places such as reddit or blog posts & websites that directly refer to a specific forum thread for context or details no longer work.

    Here's a few examples:

    from reddit:

    https://communities.vmware.com/t5/VMware-Workstation-Player/All-USB-devices-are-greyed-out/td-p/2878067

    https://communities.vmware.com/t5/VMware-Workstation-Pro/Unable-to-connect-WebCam-to-Workstation-10/td-p/1817600

    https://communities.vmware.com/t5/VMware-Workstation-Pro/Unable-to-connect-WebCam-to-Workstation-10/m-p/1817619/highlight/true#M107827

    from my internal notes:

    https://communities.vmware.com/thread/522429?start=0&tstart=0

    https://communities.vmware.com/t5/VMware-Workstation-Pro/Mouse-and-keyboard-not-working/m-p/1775917

    https://communities.vmware.com/message/2541835#2541835

    There's literally TONS of links that I have and none work, not even one so far.

    --
    Wil



  • 2.  RE: Old forum links do not redirect

    Community Manager
    Posted 22 days ago
    Edited by Jason McClellan 22 days ago

    @wila  -  We are aware.  The team has about 60% of all 1.4 million redirects working from four VMware-migrated sites.  I have flagged your posted redirect links for the target communities for review.    Thx  ~jm

    Home - Broadcom Community - Discussion Forums, Technical Docs, Ideas and Blogs

    https://communities.vmware.com/message/2541835#2541835 will not redirect only main pages, threads, docs and deep long tail links to migrated and activated communities.  

    Also, I moved this issue to the Water Cooler.  Broadcom Customer Care does not work on this type of issue.


    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------