The Water Cooler

 View Only
  • 1.  9361-8i Port 0-1 not detecting any drives

    Posted 25 days ago
    I have a 9361-8i raid controller that has been working without issue.
    Today my server crashed and would not boot.

    I found that the raid card is not detecting the boot drive at all on port 0. It was configured as a JBOD drive.
    It had been working properly before this time.

    I thought that the drive must be bad so I replaced with a known good drive and that one was not detected either.
    I then moved the drive to port 1 and it was also not detected. Again moved it to ports 3-7 and it was detected without issue on those ports.

    I then thought that the cable might be bad so I replaced with a know good cable and port 0-1 would still not detect the drive.

    Any thoughts on what else I might try? At this point I am thinking that the port 0-1 is bad on the controller.

    Has anyone else had this type of issue? Is there anyway to run a diagnostic self test on the module to check if the ports are working?

    Any help would be appreciated.

    Thanks, Dan


  • 2.  RE: 9361-8i Port 0-1 not detecting any drives

    Community Manager
    Posted 25 days ago
    @Dan Pomietlasz  -  we do not have a support community for this product please check with support https://www.broadcom.com/support   Thx~jm​

    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------



  • 3.  RE: 9361-8i Port 0-1 not detecting any drives

    Posted 3 days ago
    @Jason McClellan Thanks for the pointer. Unfortunately there is nothing on the broadcom site that I can find that would help with the issue I am having.

    Is there anything you can suggest that I can do to determine if the issue is indeed with my card.

    Or is there an email contact at Broadcom where I can reach out for support. Please let me know.

    Thanks, Dan​


  • 4.  RE: 9361-8i Port 0-1 not detecting any drives

    Community Manager
    Posted 3 days ago
    Dan - there is no resource for your product on the community so please contact general support here  https://support.broadcom.com/web/ecx/contact-support    Thx  ~jm

    ------------------------------
    Thank you
    Jason
    Broadcom Community Platform Admin, IT
    ------------------------------