Clarity PPM

Expand all | Collapse all

Clarity business objects issue

  • 1.  Clarity business objects issue

    Posted 06-09-2010 09:15 AM
    Hi All

    I am having an issue with CA BO. When I try to run the report from infoview, I get an error as

    "The database logon information for this report is either incomplete or incorrect. " .. All my DB connections are right. We are on SQL server 2005 and I configured System DSN on server where BO is running.

    When I go into CMC and history of report shows as

    Server Used: <servernmae>.reportjobserver

    Error Message: Failed to open the connection. E:\BO\CA\SC\CommonReporting\BusinessObjects Enterprise 11.5\Data\procSched\<servernmae>.reportjobserver\~tmp11c462b90dc33d4.rpt


    I ensured that all servers are running.

    Has anyone encountered this issue? Appreciate any help

    Thanks
    Siva


  • 2.  RE: Clarity business objects issue

    Posted 06-09-2010 05:38 PM
    Dear Siva

    You can check a few things on this. Make sure the system dsn you are using matches the service name for the database in the NSA. If this matches and you are on a 64 bit server make sure you are using the 32 bit ODBC connection. A way to test this out is to open the designer tool that comes with Business Objects, when it opens there should be a wizard that starts, go to begin and on the next screen there should be a "select database connection" section under this pick the CA_CLarity drop down option, and below that click the test button. This will tell you if you have a good DB connection with the clarity DB.

    Jon Cangson
    CA Clarity Support


  • 3.  RE: Clarity business objects issue

    Posted 06-10-2010 12:51 AM
    Try to provide credentials manually in CMC , login into CMC Server using admin credentials go to folders , then click on CA Clarity folder. Under CA Clarity folder if u doesn’t have any custom folder you will be able to see all OOB reports, click on the specific report and go to Process find database sub tab.
    Here you can provide database credentials then select the 3rd (use same database logon …) button option and click update. Now try to run report again in infoview.

    Hope it helps.


  • 4.  RE: Clarity business objects issue

    Posted 06-10-2010 11:15 AM
    I agree with Sunal, check the database tab in the CMC. We have to go to this tab each time we promote a new report and relink it to the database in this screen and you must choose that 3rd option in the radio buttons at the bottom. I am curious if this is correct so let us know.