Clarity Service Management

Expand all | Collapse all

T6D9370 Needed now that 14.1.05.1 is available

Jump to Best Answer
  • 1.  T6D9370 Needed now that 14.1.05.1 is available

    Posted 10-18-2018 11:26 AM

    Knowledge document KB000095918 indicate to request T6D9370 fix after applying CUM5 to service catalog. Now that 14.1.05.1 is a roll-up patch is available do we need to install first the T6D9370 fix then the roll-up patch or it is ok to install only the roll-up patch?yanji03



  • 2.  Re: T6D9370 Needed now that 14.1.05.1 is available
    Best Answer

    Posted 10-18-2018 12:24 PM

    T6D9370 is a testfix which was released before 14.1.05.1 was  available . 

     

    14.1.05.1  supersedes ALL the testfixes which released after 14.1.05 .   Since 14.1.05.1 is available now ,   you don't need to apply  T6D9370 anymore and you can simply apply  14.1.05.1  on top of 14.1.05 catalog  directly . 

     

    Thanks, Jing 

     



  • 3.  Re: T6D9370 Needed now that 14.1.05.1 is available

    Posted 10-18-2018 12:44 PM

    Hi Jose ,

     

    Also i updated KB000095918 accordingly . 

     

    Thanks, Jing