IT Process Automation

Expand all | Collapse all

4.3.04 Installation Error

Jump to Best Answer
  • 1.  4.3.04 Installation Error

    Posted 04-09-2019 12:04 PM

    I'm trying to install CA IT PAM 4.3.04. After executing .\CA_PAM_Domain_windows.exe from a command line, I get a pop-up error saying I need a 64bit JRE installed. This I have in "Java HotSpot(TM) 64-Bit Server VM (build 25.172-b11, mixed mode)".

    Any ideas?

     

    BTW the Docs say Java 1.7 should work but the pre-reqs fail, asking for 1.08_165 at least?



  • 2.  Re: 4.3.04 Installation Error

    Posted 04-09-2019 12:16 PM

    The documentation (https://docops.ca.com/ca-process-automation/04-3-04/en/getting-started/platform-support-and-requirements) states the orchestrator requires minimally 1.8 update 162. 

     

    Please follow the documentation for the installation. The install is run beginning with the Third_Party_Installer from disk 1. 



  • 3.  Re: 4.3.04 Installation Error

    Posted 04-09-2019 04:18 PM

    Hi Jennifer, 

     

    Yes I see that now, thanks. However I am running 1.8 update 172 (64bit) which should be enough. I will try something a little later.......Nope 201 didn't work either

     



  • 4.  Re: 4.3.04 Installation Error
    Best Answer

    Posted 04-10-2019 02:09 PM

    I think you are being asked for the directory of the JDK (Java Development Kit), not the JRE (Java Runtime Engine).