DX Infrastructure Manager

Expand all | Collapse all

UMP showing error too many redirect

  • 1.  UMP showing error too many redirect

    Posted 04-05-2019 03:34 AM
      |   view attached

    Hi All,

     

    Currently I having the issue on UMP that stop working suddenly like redirecting of url. So I cannot reload the page.

    The error seen in browser is err_too_many_redirect.

    I did not found any error information on wasp.log

    This issue could be happened for 5 times in a day.

    Our workaround is restarting wasp probe and the issue is gone.

     

    Is there anyone here that facing the same issue like this?

    And if so, how do you solve the issue?



  • 2.  Re: UMP showing error too many redirect

    Posted 04-05-2019 09:36 AM

    Do you get the same error if you try accessing the UMP with a different browser? from a browser on a different system?

    Have you tried clearing the browser cache from "the beginning of time" from the browser where you are seeing the ERR_TOO_MANY_REDIRECTS message?   If the problem continues after clearing the browser cache, deactivate the wasp probe on your UMP robot(s).  Delete the following directories and their contents on your UMP robot(s):

     

    - <installPath>\Nimsoft\probes\service\wasp\work

    - C:\Windows\temp\liferay (for Windows) or /tmp/liferay (for Linux/UNIX)

     

    Both of these directories cache data used by the UMP portals which may be stale.  The directories will be recreated and repopulated with fresh data when the UMP is restarted.

     

    Activate the wasp probe on your UMP robot(s).


    You might also want to check out the following site for some other things that you can try to resolve this error:

    How to fix ERR_TOO_MANY_REDIRECTS in Chrome?



  • 3.  Re: UMP showing error too many redirect

    Posted 04-08-2019 12:01 AM

    Hi Kathryn,

     

    I have tried to accessing the UMP in a different browser and from a browser on a different system, but the issue still persist..

    Also I have tried to clearing the browser cache from the browser where I am seeing the error but it did not work.

    I think is not problem with the browser.

     

    Is there impact if I delete the above directories and content? Is the data safe?

     

    But thank you for your advices.



  • 4.  Re: UMP showing error too many redirect

    Posted 04-08-2019 10:28 AM

    As stated in my initial post, both of the directories on your UMP robot(s) cache data used by the UMP portal which may be stale.  The directories will be recreated and repopulated with fresh data when the UMP is restarted.  There is no impact to deleting the directories and their contents on your UMP robot(s).