Layer7 Privileged Access Management

Expand all | Collapse all

Transparent login delay while connecting from Site to Site VPN

Jump to Best Answer
  • 1.  Transparent login delay while connecting from Site to Site VPN

    Posted 09-13-2018 03:14 AM

    Transparent login to Web client or thick client hosted on jump server takes a long time(more than 5 minutes) if users are connected from VPN(Site to Site tunnel), However, it works perfectly if the user is in LAN.

     

    Has anyone come across this issue , Is there any solution for this.?



  • 2.  Re: Transparent login delay while connecting from Site to Site VPN
    Best Answer

    Posted 09-13-2018 05:22 AM

    Hi Asif,

    Do you know where is the delay detected?

    Before injecting the username? I mean injecting the username takes longer than expected, but the password is immediately injected.

    After injecting the username? I mean, injecting the username is done in normal timing, but injecting the password takes very long.

    Before and after the username injection. Both the username and the password take long time to be injected.

    If you test to not provide the username and password information via PAM, so you have to type them, is the delay also experienced?

    Create a new simple RDP application like notepad and try to write something in it, is the text also injected with delay?

    Thanks in advance for your cooperation.

    Regards,

    Jordi.



  • 3.  Re: Transparent login delay while connecting from Site to Site VPN

    Posted 09-17-2018 09:01 AM

    Hi Jordi,

     

    If i configure just application to launch, without transparent login then its quick. However when i specify credential for transparent login then the it takes lot of time to launch the application, screen just stops for at least 5 minutes on black command prompt window. after some time  once the application is launched then  user name and password is filled quickly.



  • 4.  Re: Transparent login delay while connecting from Site to Site VPN

    Posted 09-17-2018 12:22 PM

    Hi Asif,

    I suggest to open a case as the problem seems to be quite complex.

    It may require logs collection and remote connection to track it, so the proper way to deal with it is via support case.

    Thanks for your comprehension.

    Best regards,

    Jordi.