DX Application Performance Management

Expand all | Collapse all

Unable to make Experience card public. I have admin privilege.

Jump to Best Answer
  • 1.  Unable to make Experience card public. I have admin privilege.

    Posted 11-28-2018 10:22 AM

    In Team center 10.7, created Experience card but unable to make it public. I have admin privileges as account.



  • 2.  Re: Unable to make Experience card public. I have admin privilege.

    Posted 11-28-2018 12:16 PM

    You have to check mark to make your prospective public

     

     



  • 3.  Re: Unable to make Experience card public. I have admin privilege.

    Posted 11-28-2018 12:22 PM
      |   view attached

    That's what the question , for me check box is disabled in all browsers, even though I have admin persmissions.



  • 4.  Re: Unable to make Experience card public. I have admin privilege.
    Best Answer

    Posted 11-29-2018 05:28 AM

    Could it be a browser issue? I think there was an issue with that property using IE and FF. Try using a new incognito window in chrome

    If you are using SAML or LDAP authentication, for testing try using local Admin account, it could be an issue with the security mechanism.



  • 5.  Re: Unable to make Experience card public. I have admin privilege.

    Posted 11-30-2018 10:53 AM

    Tried using in chrome incognito mode , but still same issue. Yes, we have LDAP authentication in place and we can't get local account created.



  • 6.  Re: Unable to make Experience card public. I have admin privilege.

    Posted 11-30-2018 10:37 AM

    Check group permissions . Had another customer with this. Believe I created a KB on this.



  • 7.  Re: Unable to make Experience card public. I have admin privilege.

    Posted 11-30-2018 10:53 AM

    Do you have KB reference?