Automic Workload Automation

Expand all | Collapse all

Error in the search in AWI 12.1

  • 1.  Error in the search in AWI 12.1

    Posted 12-06-2017 11:43 AM

    The AWI search does not work anymore. The search for "Tasks" returns results, while the search for "Objects" returns an error message:

     

    java.util.concurrent.ExecutionException: com.uc4.ecc.backends.exceptions.AutomationEngineAPIException: No REST-Endpoints returned from Backendjava.lang.RuntimeException

    ...

     



  • 2.  Error in the search in AWI 12.1

    Posted 12-06-2017 11:52 AM

    With version 12.1, the JCP is also needed for the search.

    Please make sure that the JCP and the JWP runs on the same node. Together they form a couple - the JWP writes the index the JCP reads the index.

    Please always start the JWP after the PWP and other WPs are already up and running.

    Please also start the the JCP after other CPs have already connected to the system AND after the JWP is up and running.

     

    Please see the following information in our documentation:

    https://docs.automic.com/documentation/webhelp/english/AWA/12.1/DOCU/12.1/AWA%20Guides/help.htm#AWA/Installation/install_upgrade_v12. htm? highlight=JCP

     

    https://docs.automic.com/documentation/webhelp/english/AWA/12.1/DOCU/12.1/AWA%20Guides/help.htm#Installation_Manual/AE/InstallingtheAE. htm#InstallingJCP

     

    https://docs.automic.com/documentation/webhelp/english/AWA/12.1/DOCU/12.1/AWA%20Guides/help. htm#AWA/Admin/admin_jcp_general. htm? highlight=JCP 



  • 3.  Error in the search in AWI 12.1

    Posted 01-31-2018 09:46 AM
    The links aren't working for me.




  • 4.  Error in the search in AWI 12.1