DX Infrastructure Manager

Expand all | Collapse all

Error LDAP - CA UIM

  • 1.  Error LDAP - CA UIM

    Posted 07-03-2017 11:35 AM

    Hi Richard,

     

    After performing the integration with the client LDAP, trying to enter the UMP portal with a domain user, is throwing the following error on the screen. And seeing the Log you see the following message.

     

     

     

     

    Jul 3 11:33:13:697 [7572] hub: GROUPSEARCH : FILTER IS (&(member=CN=Richard Briceno,CN=Users,DC=uim,DC=local)):
    Jul 3 11:33:13:945 [6852] hub: GROUPSEARCH : FILTER IS (&(member=CN=Richard Briceno,CN=Users,DC=uim,DC=local)):
    Jul 3 11:33:14:191 [7572] hub: verify - SID has invalid signature

     

    Has anyone had something like this?



  • 2.  Re: Error LDAP - CA UIM

    Posted 07-03-2017 11:49 AM

    Hi Richard,

     

    Definitively not an expert around this subject. I think that should be cool to get log from Wasp and hub (with a loglevel at 3 or 5).

     

    And just to be sure, in the hub interface (have you tried the LDAP configuration with the "Test" button ???). If it's fail at this level, the problem is surely on your configuration or from the LDAP itself.

     

    Best Regards,

    Thomas



  • 3.  Re: Error LDAP - CA UIM

    Posted 07-25-2017 11:36 PM

    Hi Richard,

     

    Your problem is solved or ? If not, i think you should go open a support ticket !

     

    Best Regards,

    Thomas



  • 4.  Re: Error LDAP - CA UIM

    Posted 07-31-2017 12:26 PM

    Hi Thomas,

     

    Yes, My problem is solved.

     

    Thanks,

    Richard



  • 5.  Re: Error LDAP - CA UIM

    Posted 07-26-2017 03:38 AM

    Hi Richard,

    Perhaps the info in the doc: Hub - Ldap security setup can help you?

    Regards, Luc