DX Application Performance Management

Expand all | Collapse all

Re: Missing CPU Metrics

Jump to Best Answer
  • 1.  Re: Missing CPU Metrics

    Posted 12-20-2016 08:44 PM

    Hi all,

     

    I have installed agent for weblogic I  am able to see all metric but only CPU metric is not reporting.Can you please help me on this.

    Regards

    Vinay



  • 2.  Re: Missing CPU Metrics

    Posted 12-21-2016 08:09 AM

    Hi Vinay:

        What release of APM and Weblogic are you using? Did this ever work? Are you seeing error or clamp messages in the log? What operating system is the agent on?

     

    I split this into a new topic and question

    Thanks

    Hal German



  • 3.  Re: Missing CPU Metrics

    Posted 12-22-2016 12:05 AM

    Hi Hal,

     

    Thanks for your reply on this CA APM 10 we are using.Its not working from starting means CPU metric is not reporting. Application version  WebLogic 10.3 OBIEE Version: 11.1.1.7.140715
    Weblogic version: 10.3.6.0 java version "1.7.0_25" SunOS 5.11.

     

    Regards

    Vinay Nayak



  • 4.  Re: Missing CPU Metrics
    Best Answer

    Posted 12-21-2016 09:57 AM

    Is platform monitor being loaded?  I would check for any errors in the agent log.

     

    Thanks,

    Matt



  • 5.  Re: Missing CPU Metrics

    Posted 12-21-2016 10:11 AM

    Also what Operating System and version are you running Weblogic on?

     

    Thanks,

    Matt



  • 6.  Re: Missing CPU Metrics

    Posted 12-22-2016 09:37 AM

    Hi Vinay:

    I didn't see an answer to Matt's note if Platform Monitor (which can supply CPU Metrics) is running or if there are errors in the Agent log. If you are not using Platform Monitor or not seeing any errors in the log, please open a case to help you get to a quick resolution. Marking as answered but you may continue to submit additional info/ log snippets if desired.

     

    Thanks

    Hal German