Layer7 API Management

Expand all | Collapse all

Unable to add api plan to the published api

Jump to Best Answer
  • 1.  Unable to add api plan to the published api

    Posted 02-09-2017 01:52 PM

    Hello,

     

    I am relatively new to CA API Portal.

    I have published an api in portal and I am trying to enable the api. But the settings button seems to be greyed out.

    I have logged in as admin.

    What could be the reason?

     



  • 2.  Re: Unable to add api plan to the published api
    Best Answer

    Posted 02-11-2017 02:42 PM

    Good afternoon. You will not be able to enable the portal logged in as the admin user as it requires the apiowner account to do this. This link will guide you to how to enable your first API (Enable the First API - CA API Developer Portal - 3.5 - CA Technologies Documentation )

     

    Sincerely,

     

    Stephen Hughes

    Director, CA Support