Layer7 Privileged Access Management

Expand all | Collapse all

patch SO00005 compatible with these RHEL 7 kernels?

Jump to Best Answer
  • 1.  patch SO00005 compatible with these RHEL 7 kernels?

    Posted 02-21-2018 11:24 AM

    Hello Gurus,

     

    Can I apply SO00005 PIM patch meltdown to the RHEL 7 kernels

     

    3.10.0-693.5.2.el7.x86_64

    3.10.0-693.11.6.el7.x86_64

    3.10.0-693.17.1.el7.x86_64

     

    Regards



  • 2.  Re: patch SO00005 compatible with these RHEL 7 kernels?
    Best Answer

    Posted 02-22-2018 06:44 AM

    Hello Sergio,

     

    SO00005 is only for the standard kernel - 2.6.32-696.18.7 for RH6 or 3.10.0-693.11.6 for RH7.

     

    For newer kernels or anyways you better use SO00292

     

    For new installs it is suggested to use SO00290 / SO00277, respectively.

     

    Note, with latest kernels on RH 7.2 please apply SO00358 in addition.

     

    Regards,

    Andreas