DX Application Performance Management

Expand all | Collapse all

CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

Jump to Best Answer
  • 1.  CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-22-2016 12:50 AM

    Hi

     

    Can anyone please help me in validate whether CA APM version 10.2 is compatible to IBM BusinessProcessManager Advances version 8.5.6.0.

     

    Please share your ideas and experiences and also share the documents for reference if available.

     

    Regards,

    Siddharth



  • 2.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0
    Best Answer

    Posted 11-22-2016 09:29 AM

    Hi Siddharth

     

    Did you look in CA Application Performance Management Compatibility Guides - CA Technologies 

     

    I see this line which talks about IBM BPM and 8.5.6 (Advanced is not mentioned). Is this answer helpful? Please let us know. 

     

    Thanks

    Hal German

     

    IBM BPM 17.5,8.0,8.0.1,8.5, 8.5.6, 8.5.7YY


  • 3.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-23-2016 01:01 AM

    Thanks Hall for your response,

     

    I tried to access compatibility guide link but it is saying - "You are not authorized to view this page."

    I will be highly grateful if you can share the compatibility guide in pdf/excel document format.

     

    Thanks in advance,



  • 4.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-23-2016 01:04 AM

    You must login with your CA Support account information (email address & password).

    Your CA site account must have your company's Site ID must be attached to your profile in order to view these documents.



  • 5.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-22-2016 09:34 AM

    I'm not sure if that is supported.  Adding Florian_Cheval for more input.



  • 6.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-23-2016 07:56 AM

    Marking as answered since a response with the details was provided and appeared to be helpful. Additional questions  may be asked if needed



  • 7.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-23-2016 10:59 AM

    I was told the following as well. IBM BPM requires WAS 8.5.5.5 which is supported by APM 9.6-10.3. However, there is no specific configuration or extension to support BPM. 



  • 8.  Re: CA APM 10.2 is compatible IBM BusinessProcessManager Advanced 8.5.6.0

    Posted 11-24-2016 01:41 AM

    Thanks a lot everyone