Release Automation

Expand all | Collapse all

Action names and field names displaying wrong

Jump to Best Answer
  • 1.  Action names and field names displaying wrong

    Posted 11-04-2016 11:34 AM

    Has anyone ever experienced this - Some of the actions and action fields available in RA are not displaying their names correctly.  For example:

    Actions

     

    Some of the actions are fine, while others are displaying the full class names.  

     

    I'm not certain if this started happening in 6.2 or earlier, as I have not needed to work with any of the impacted actions in a while.  



  • 2.  Re: Action names and field names displaying wrong

    Posted 11-09-2016 01:36 AM

    I just checked every package we have and everything looks fine. might be a problem with the MSMQ actions



  • 3.  Re: Action names and field names displaying wrong
    Best Answer

    Posted 11-11-2016 08:57 AM

    Hi Timothy ,

     

    I have not seen this before , i would advice to check if you have the latest action pack and see if updating the action pack solves the problem .

     

    If not please raise a support case so we can investigate it

     

    Regards Dirk



  • 4.  Re: Action names and field names displaying wrong

    Posted 12-07-2016 02:45 AM

    Hi Timothy ,

     

    Where you able to sort this one out ? Did you raise a supprt case for it ?

     

    With Kind Regards

    Dirk



  • 5.  Re: Action names and field names displaying wrong

    Posted 01-03-2017 11:02 AM

    I never did get this figured out, and it's quite honestly too low on my priority list to worry about.  After I upgrade to 6.3 if it's still an issue I will likely submit to support.