Layer 7 API Management

Expand all | Collapse all

Issue in setting up GMU

  • 1.  Issue in setting up GMU

    Posted 01-25-2017 03:46 AM

    Hello All,


    I have setup GMU utility in my system and now when I am trying to migrateOut i am seeing below error in logs:


    Caused by: No name matching wsg-****.com found


    Althogh i add the cert from Manage Private keys. Please help me out




  • 2.  Re: Issue in setting up GMU

    Posted 01-25-2017 03:53 AM

    Hi Praty,


    Please can you check for the following.


    1. Please can you update this thread with the exact command you are using?
    2. Is the /etc/hosts file updated with the ip and hostname of the gateway
    3. If you run nslookup <gateway name> what do you get?



    Seenu Mathew

  • 3.  Re: Issue in setting up GMU

    Posted 01-27-2017 09:19 AM

    Try using the following flag with your GMU command:


    Flag: trust the hostname of the server certificate.


    Assuming this works, then your issue is may be related to the certificate being presented by the gateway not being trusted by the client running the GMU. You can see other connection arguments that the GMU can use documented here:

    Create Files for Common Arguments