Layer7 Access Management

Expand all | Collapse all

Admin UI registration Failed

Jump to Best Answer
  • 1.  Admin UI registration Failed

    Posted 10-05-2015 08:25 AM

    HI All,

     

    I have installed policy server 12.51 and configured the CA Directory as policy store. Set the new password for "siteminder" super user account using ./smreg -su

     

    I have installed admin UI, and able to access it.

     

    I tried to register it using XPSRegClient

    ./XPSRegClient siteminder:<password> -adminui-setup

     

    After this when i tried to access the admin UI to complete the first time registration, always it is getting failed. error is "Error: Invalid user name and password combination" where as password is correct.

     

    Can anyone suggest, what is wrong here.

     

    Thanks.



  • 2.  Re: Admin UI registration Failed

    Posted 10-05-2015 11:06 AM

    Just to add i am using CentOS 6.6 OS



  • 3.  Re: Admin UI registration Failed

    Posted 10-05-2015 12:15 PM

    Hello,

     

       CentOS is not supported platform for siteminder Adminui, So I think you should use the recommended OS for using Adminui/policy server.

    Not sure if This will really help you but have a look at the below KB article:

     

    http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec604280.aspx



  • 4.  Re: Admin UI registration Failed
    Best Answer

    Posted 10-06-2015 02:20 AM

    The issue got fixed after i increased the entopy using the below commands.

     

    mv /dev/random /dev/random.org

    ln -s /dev/urandom /dev/random

     

    Steps:

    start the policy server

    increase the entopy

    run the XPSRegClient

    start the application server

    access the admin UI in browser and complete the first time registration.

     

    Thanks.