Layer7 Access Management

Expand all | Collapse all

Siteminder SPS Proxy UI

Jump to Best Answer
  • 1.  Siteminder SPS Proxy UI

    Posted 06-29-2015 10:33 PM

    Hi,

     

    I'm doing a fresh install of CA Siteminder r12.52 with the corresponding sps server.

     

    Everything went smoothly. But for some reason, the proxy UI doesn't come up!

     

    I added the user directory, modified the policy for the sps-adminui that got created as part of the SPS config.

     

    When I go to http://servername:tomcatport/proxyui it pops up the login screen (i've set it to basic auth),then I get a 404 not found!!

     

    For the life of me I can't figure out what's going wrong.

     

    when I go to http://servername/proxyui instead of the tomcat port, I get the login prompt, then after authentication I get this error page from smpwservices.fcc

     

    you cannot access your account at this time.

    Please contact your Security Administrator or Help Desk.



    Has anyone faced this before? After a fresh install, what do you do to get proxy UI to work?

     

    Regards,

    Anand.



  • 2.  Re: Siteminder SPS Proxy UI
    Best Answer

    Posted 07-01-2015 07:57 PM

    Hi Anand,

     

    You will need to review the logs to get to the bottom of why it is failing.

     

    Please enable detailed tracing on both Policy Server and SPS web Agent and collect traces to check why it is failing.

    If you need help with the analysis you can upload your logs to this thread.

     

    Cheers,

    Ujwol



  • 3.  Re: Siteminder SPS Proxy UI

    Posted 07-01-2015 11:26 PM

    I'm dumb. The user directory connection wasn't correct. So it wasn't authenticating me.

     

    Regards,

    Anand.



  • 4.  Re: Siteminder SPS Proxy UI

    Posted 07-02-2015 12:09 AM

    lol ..happens sometime..please help to mark the thread as resolved.

     

    Cheers,

    Ujwol