DX Infrastructure Manager

Expand all | Collapse all

False positives in dashboards

Jump to Best Answer
  • 1.  False positives in dashboards

    Posted 12-29-2007 01:58 AM

    We have been seeing a major issue in the last week where there are constantly false alarms.  For example several of our Windows and AIX systems light up in our dashboards yet there are no alarms active in the alarm console for them. Also, even if an alarm of greater severity shows up the system stays the same color. 


    Has anyone seen an issue similar to this before?  I have tried to clear the alerts from the NAS using the "Drop/Delete All Alarms" but that hasn't helped at all.  I am going to look around at this for another day or two then open a ticket if I can't find the cause of the problem.



    Thanks in advance!

    Dave


  • 2.  False positives in dashboards
    Best Answer

    Posted 12-31-2007 09:49 PM
    Dave


    I haven't experienced that particular issue, as it seems very odd that the dashboard will change state when there are no alarms to make it do so.

    I've suffered the opposite in the past with alarms being generated but the dashboard(s) not updating with these new alarms. It turned out to be a bug and was fixed a while back.

    When the issue does occur, when you double click the little coloured bar on the dashboard status bar is there anything shown in there as far as alarms go?

    Is it a particular dashboard or component on the dashboard?

    Also whats the state within the dashboard_server of that dashboard when the proble happens?



    Justin



  • 3.  False positives in dashboards

    Posted 01-03-2008 02:03 AM
    Justin

    The dashboard_server was in a normal state with no error's in the log.  Basically, the error's were coming through the dynamic server views even though when you would drill down to the server no error's were shown. 


    I did try to cycle the dashboard_server but that didn't help the problem so I continued with cycling the entire primary Hub.  Once the Hub came back online, the error's went away.  I am wondering if the Primary Hub (as in we have the NAS, Dashboard Server, etc. installed on it) needs to be rebooted on a regular basis?




    Dave


  • 4.  False positives in dashboards

    Posted 02-15-2008 04:16 AM
    We have found we have to reboot both our dashboard server and our group server on a regular basis or they randomly quit displaying alerts on our dashboards.  None of our probes show any kind of errors or alerts when they stop functioning.

    Susan