The Water Cooler

Expand all | Collapse all

Routing Issue

  • 1.  Routing Issue

    Posted 03-06-2019 11:29 AM

    I can currently telnet into main swtich (Brocade 7250-24P) (192.168.10.1) and then telnet into remote switch (Brocade 7150-C12) (192.168.70.2) from there.  However,  I am not able to telnet to the remote switch from my laptop plugged into port 1/1/1 with an IP address of 192.168.10.114.  The configuration for each switch is as follows:

     

    Remote Switch

     

    telnet@ICX7150-C12 Router>enable

    No password has been assigned yet...

    telnet@ICX7150-C12 Router#sh runn

      running-config              Current running-config

    telnet@ICX7150-C12 Router#sh running-config

    Current configuration:

    !

    ver 08.0.80cT213

    !

    stack unit 1

      module 1 icx7150-c12-poe-port-management-module

      module 2 icx7150-2-copper-port-2g-module

      module 3 icx7150-2-sfp-plus-port-20g-module

    !

    !

    !

    !

    !

    vlan 1 name DEFAULT-VLAN by port

    !

    vlan 10 name IP-Subnet_192.168.10.0/24 by port

    tagged ethe 1/3/1 to 1/3/2

    router-interface ve 10

    !

    vlan 70 name IP-Subnet_192.168.70.0/24 by port

    untagged ethe 1/1/1 to 1/1/12 ethe 1/3/1 to 1/3/2

    router-interface ve 70

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    aaa authentication web-server default local

    aaa authentication login default local

    enable telnet authentication

    enable aaa console

    !

    username Admin password .....

    username jbrown password .....

    password-change any

    !

    !

    clock summer-time

    clock timezone us Central

    web-management https

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    interface management 1

    ip address 192.168.9.70 255.255.255.0

    !

    interface ethernet 1/1/1

    port-name PLC-701

    !

    interface ethernet 1/1/2

    port-name PanelView-701

    !

    interface ethernet 1/1/3

    disable

    !

    interface ethernet 1/1/4

    disable

    !

    interface ethernet 1/1/5

    disable

    !

    interface ethernet 1/1/6

    disable

    !

    interface ethernet 1/1/7

    disable

    !

    interface ethernet 1/1/8

    disable

    !

    interface ethernet 1/1/9

    disable

    !

    interface ethernet 1/1/10

    disable

    !

    interface ethernet 1/1/11

    port-name Mgmt Port

    !

    interface ethernet 1/1/12

    port-name Wireless AP

    !

    interface ethernet 1/2/1

    disable

    !

    interface ethernet 1/2/2

    disable

    !

    interface ethernet 1/3/1

    port-name FS-101 Main Switch

    speed-duplex 1000-full

    !

    interface ethernet 1/3/2

    port-name FS-101 Backup Switch

    speed-duplex 1000-full

    !

    interface ve 10

    ip address 192.168.10.5 255.255.255.0

    !

    interface ve 70

    ip address 192.168.70.2 255.255.255.0

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    end

    telnet@ICX7150-C12 Router#

     

    ---------------------------------------------------------------------------------------------------------------------------------

     

    Main Switch

     

    telnet@ICX7250-24P Router(config-vlan-70)# show configuration

    !

    Startup-config data location is flash memory

    !

    Startup configuration:

    !

    ver 08.0.80cT213

    !

    stack unit 1

      module 1 icx7250-24p-poe-port-management-module

      module 2 icx7250-sfp-plus-8port-80g-module

    !

    !

    !

    !

    !

    vlan 1 name DEFAULT-VLAN by port

    !

    vlan 10 name IP-Subnet_192.168.10.0/24 by port

    tagged ethe 1/2/4 to 1/2/8

    untagged ethe 1/1/1 to 1/1/24

    router-interface ve 10

    !

    vlan 40 name IP-Subnet_192.168.40.0/24 by port

    untagged ethe 1/2/4

    router-interface ve 40

    !

    vlan 50 name IP-Subnet_192.168.50.0/24 by port

    untagged ethe 1/2/5

    router-interface ve 50

    !

    vlan 60 name IP-Subnet_192.168.60.0/24 by port

    untagged ethe 1/2/6

    router-interface ve 60

    !

    vlan 70 name IP-Subnet_192.168.70.0/24 by port

    untagged ethe 1/2/7

    router-interface ve 70

    !

    vlan 80 name IP-Subnet_192.168.80.0/24 by port

    untagged ethe 1/2/8

    router-interface ve 80

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    aaa authentication web-server default local

    aaa authentication login default local

    enable telnet authentication

    enable aaa console

    ip default-network 192.168.10.0/24

    ip route 192.168.10.0/24 ve 70

    ip route 192.168.10.0/24 ethernet 1/2/7

    ip route 192.168.70.0/24 ve 70

    ip route 192.168.70.0/24 ethernet 1/2/7

    !

    username Admin password .....

    username jbrown password .....

    !

    !

    password-change any

    !

    !

    clock summer-time

    clock timezone us Central

    web-management https

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    interface management 1

    ip address 192.168.9.10 255.255.255.0

    !

    interface ethernet 1/1/1

    port-name Mgmt Port

    !

    interface ethernet 1/1/2

    disable

    !

    interface ethernet 1/1/3

    disable

    !

    interface ethernet 1/1/4

    disable

    !

    interface ethernet 1/1/5

    disable

    !

    interface ethernet 1/1/6

    disable

    !

    interface ethernet 1/1/7

    disable

    !

    interface ethernet 1/1/8

    disable

    !

    interface ethernet 1/1/9

    disable

    !

    interface ethernet 1/1/10

    port-name Wonderware PC

    !

    interface ethernet 1/1/11

    disable

    !

    interface ethernet 1/1/12

    disable

    !

    interface ethernet 1/1/13

    disable

    !

    interface ethernet 1/1/14

    disable

    !

    interface ethernet 1/1/15

    disable

    !

    interface ethernet 1/1/16

    disable

    !

    interface ethernet 1/1/17

    disable

    !

    interface ethernet 1/1/18

    disable

    !

    interface ethernet 1/1/19

    disable

    !

    interface ethernet 1/1/20

    disable

    !

    interface ethernet 1/1/21

    disable

    !

    interface ethernet 1/1/22

    disable

    !

    interface ethernet 1/1/23

    disable

    !

    interface ethernet 1/1/24

    port-name Wireless AP

    !

    interface ethernet 1/2/1

    speed-duplex 1000-full

    !

    interface ethernet 1/2/2

    port-name ""

    disable

    speed-duplex 1000-full

    !

    interface ethernet 1/2/3

    port-name ""

    speed-duplex 1000-full

    !

    interface ethernet 1/2/4

    port-name Pre-Treat Bldg

    speed-duplex 1000-full

    !

    interface ethernet 1/2/5

    port-name SBR 1-2 Bldg

    speed-duplex 1000-full

    !

    interface ethernet 1/2/6

    port-name SBR 3-4 Bldg

    speed-duplex 1000-full

    !

    interface ethernet 1/2/7

    port-name Gen_Digestor_Bldg

    speed-duplex 1000-full

    !

    interface ethernet 1/2/8

    port-name Dewatering_Bldg

    speed-duplex 1000-full

    !

    interface ve 10

    ip address 192.168.10.1 255.255.255.0

    !

    interface ve 40

    ip address 192.168.40.1 255.255.255.0

    !

    interface ve 50

    ip address 192.168.50.1 255.255.255.0

    !

    interface ve 60

    ip address 192.168.60.1 255.255.255.0

    !

    interface ve 70

    ip address 192.168.70.1 255.255.255.0

    !

    interface ve 80

    ip address 192.168.80.1 255.255.255.0

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    end

     

    Any ideas on what is wrong with my configurations?


    #TheWaterCooler


  • 2.  Re: Routing Issue

    Posted 03-06-2019 11:42 PM

    @nworbj14 

     

    ICX Switch line was acquired by Ruckus, please post your question on their Ruckus Community


    #TheWaterCooler