The Water Cooler

 View Only
  • 1.  Disruptive upgrade from 7.0 to 7.4 allowed?

    Posted Aug 17, 2021 07:37 PM
    Hi,

    We have a couple of old HPE branded Brocade 300 SAN switches which are on 7.0.2a which we would like to get to the latest 7.4.2h code to keep them relevant until we get our replacement switches sometime this year or next. When I go through the HPE link to Brocade assist I only see the 7.4.2h code to download, not the intermediate versions to upgrade them. Question is can I just perform a 7.0.2a to 7.4.2h upgrade direct as a disruptive I/O upgrade, will it keep all the config and setup by performing this upgrade, or is it just not possible?

    If we do need the intermediate versions, how do I get them? I have a case with HPE open but they are saying they cannot supply the code as I can't send them logs to check with their second level. I'm getting nowhere really. I am tempted to simply leave the switches are this code level and simply wait for the replacement switches and go from there.

    Thanks,

    Andy


  • 2.  RE: Disruptive upgrade from 7.0 to 7.4 allowed?

    Broadcom Employee
    Posted Aug 19, 2021 11:07 AM
    Hi Andy Heath,

    To get assistance for Brocade products, please use the following link
    https://www.broadcom.com/support/fibre-channel-networking

    The team will assist you further.

    ------------------------------
    Regards,
    Heena Tabassum
    Customer Care Community Admin
    Broadcom
    ------------------------------