Endpoint Protection

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  • 1.  webconsole is not working properly

    Posted Apr 10, 2012 12:06 AM
      |   view attached

    i am not able to see the Home ,Report and Monitor Tab  in webconsole it is giving me error but i can see the things in other 2 tab 

    Attachment(s)

    doc
    SYMANTEC.doc   77 KB 1 version


  • 2.  RE: webconsole is not working properly

    Posted Apr 10, 2012 01:15 AM

     

    Error


    "This Connection is Untrusted"
    Technical Details
    [server_name]:[port] uses an invalid security certificate.
    The certificate is not trusted because it is self-signed.


    Cause


    Firefox, by design, will not trust self-signed certificates.


    Solution


    The certificate that comes with Symantec Endpoint Protection Manager is self-signed, but you may update it to one of your choosing. 

    You may also add an exception to Firefox itself for the Manager's certificate.

     

     



  • 3.  RE: webconsole is not working properly

    Posted Apr 10, 2012 01:16 AM

    Problem


    When running certain reports while logged into the web console using Mozilla Firefox, the time range specified by the user is not honored. This is not observed when running the report directly logged into the Symantec  Endpoint Protection Manager (SEPM) or using the remote Java console. This issue may also occur in Internet Explorer 8 and 9 if compatibility view is not enabled.


    Error


    Two scenarios are observed, though there is no actual error message:

    • Client Online Status always displays a 12 hour range regardless of user input.
    • Client Count by Group always starts at December 31, 1969

    Other reports may be impacted as well.


    Cause


    • The Symantec Endpoint Protection Manager web console is not supported in Mozilla Firefox.
    • Compatibility view must be enabled on Internet Explorer 8 and 9 for the web console to properly work.

     


    Solution


    It is recommended that users view the Web Console in Internet Explorer 7 or later. If Internet Explorer 8 or 9 are used, ensure that compatibility view is enabled.

     



  • 4.  RE: webconsole is not working properly

    Posted Apr 10, 2012 01:49 AM

    Hi,

    If you are using the proxy for internet to exclude your server ip/hostname in proxy.



  • 5.  RE: webconsole is not working properly

    Posted Apr 10, 2012 09:50 AM

    Add a firefox exception for http://yourSEPM:8445:

    Firefox settings > Advanced > Encryption > View Certificates > Add exception

     



  • 6.  RE: webconsole is not working properly

    Posted Apr 10, 2012 10:16 AM

    Port 8014 is responsible for the first 3 tabs & 8443 for the rest. If the first 3 tabs alone are an issue. try to telnet SEPM thru that port.

    telnet <SEPM IP / hostname> 8014

    If this port is open you will be able to see the 3 tabs.