Data Loss Prevention

 View Only
  • 1.  Is Symantec DLP CVE-2022-25762 Vulnerable/affected/Impact

    Posted 5 days ago
    Hello Broadcom Team ,

    Want Clarification if Symantec Data Loss Prevention is Vulnerable to CVE-2022-25762.

    I've been through Attach Signatures But didn't find this particular CVE under the Documentations .

    Kindly suggest .


  • 2.  RE: Is Symantec DLP CVE-2022-25762 Vulnerable/affected/Impact

    Posted 5 days ago
    I don't work for Broadcom but I noticed my Symantec DLP 15.8 installation is using Version 9.0.37 so it doesn't affect us:
    According to this site https://lists.apache.org/thread/6ckmjfb1k61dyzkto9vm2k5jvt4o7w7c
    Versions Affected are:
    Apache Tomcat 9.0.0.M1 to 9.0.20
    Apache Tomcat 8.5.0 to 8.5.75

    So, I will suggest to check your installation and upgrade if needed.