Messaging Gateway

 View Only
  • 1.  Failed connect to aztec.brightmail.com

    Posted 8 days ago
    log error : Network error occurred, Failed connect to aztec.brightmail.com:443; No route to host (7), check your network connection settings, check your proxy settings (if applicable), and check to ensure that port 443 (HTTPS) is open through any relevant firewalls.

    scaner is can connect to aztec.brightmail.com:443, network is normal,

    mx [10.7.5-4]> telnet aztec.brightmail.com 443
    Trying 35.230.18.199...
    Connected to aztec.brightmail.com.
    Escape character is '^]'.

    Why does the log show Failed connect to aztec.brightmail.com:443



  • 2.  RE: Failed connect to aztec.brightmail.com

    Broadcom Employee
    Posted 4 days ago
    The error is very specific, the Messaging Gateway appliance could not connect to aztec.brightmail.com on port 443 at the time that log entry was created. The scanners check for rule updates from aztec.brightmail.com very often, so unless you are seeing that constantly every ten minutes or so then the connection failure was temporary and was successful on the next connection attempt. In other words, if you are only seeing that error occasionally it can probably be ignored.
    If you wanted to investigate the connection failure further, then your best bet would be to do a packet capture at your switch/router/firewall to audit the connection.

    ------------------------------
    ---------------------------------------------
    Support Engineer
    * Integrated Cyber Defense Exchange
    * Messaging Gateway
    * Packet Shaper
    Symantec Enterprise Division
    Broadcom Software
    ------------------------------