Endpoint Protection

 View Only
  • 1.  Are SEP 14.3 RU3 and 14.3 RU5 supports macOS 12.5.1 version?

    Posted 18 days ago
    Hi Experts,

    With regards to the KB article below, we can see that both of 14.3 RU3 and RU5 supports MacOS 12. My question is, did they also support the latest version 12.5.1 as well?

    MacOS and OSX compatibility for Endpoint Protection


    Regards,
    Syera



  • 2.  RE: Are SEP 14.3 RU3 and 14.3 RU5 supports macOS 12.5.1 version?

    Broadcom Employee
    Posted 17 days ago
    Yes. SEP support for macOS 12 means 12.x

    Support for macOS 13 "Ventura" will be in SEP 14.3 RU6 for Mac, ETA late 2022