Protection Suite Enterprise Edition

 View Only

What's New

Search Community

Latest Discussions

  • Hi, Because of a recent vulnerability in older version of SEP 14 im updating my clients to 14.3 RU8. Most server OS'es do not have any issues however Win10 / 11 have malfunctioning components. After a manual update from the client it seems to be fixed. ...

  • Same. Reading the patch notes before installing any new software is recommended. Reboots were indeed removed as a requirement.

Unanswered Threads

  • Hi, Because of a recent vulnerability in older version of SEP 14 im updating my clients to 14.3 RU8. Most server OS'es do not have any issues however Win10 / 11 have malfunctioning components. After a manual update from the client it seems to be fixed. ...