Endpoint Protection

 View Only

How to restore network connectivity if cleanwipe tool removes the network card drivers 

Jul 29, 2009 11:44 PM

Issue - Cleanwipe tool has been used to remove a corrupt install of SEP client or SEPM and the system loses network connectivity.

Cause - The Cleanwipe tool has corrupted or partially removed the network adapter drivers.

Solution - On the affected system,

o Right - click My Computer icon on the desktop and click Manage
o On the Computer Management snap-in, click Device Manager
o Expand Network adapters in the right pane
o You may see a yellow exclamation mark next to the network adapter in question
o Right click on the network adapter and click uninstall
o After the drivers are uninstalled, reboot the system
oThe system will automatically detect the network adapter hardware and install the drivers
o The client should regain the network connectivity. 

Note - Windows will automatically install the drivers for the on-board network adapter. In case of an add-on network adapter card, the drivers need to installed from the hardware manufacturer's CD.

0 Favorited
0 Files

Tags and Keywords


Mar 28, 2019 04:34 AM

Surprised nobody has responded yet, but this solution might help. symantec, honestly guys, get your act together and learn your product.

Before or after running CleanWipe.exe

in an elevated cmd.exe, type "netcfg -u symc_teefer2"

job done!


Alex Catlow

Feb 02, 2016 11:52 PM

Here we are, 7 years later, with the same problem. Why no just uninstall teefer drivers? Why does this software has to uninstall network drivers also?

Jul 12, 2013 04:12 PM

If  you are unable to connect to the internet or network after using cleanwipe try this:


Create a new Text document. Open it and paste this inside:


@echo off 
netsh winsock reset 
netsh winsock reset catalog
netsh int ip reset reset.log  
echo You now have to reboot your PC!   
Save the file as winsock repair.bat and make sure to hit the drop down and change it from .TXT to All files.. Save to your desktop to find it easily.
Double click it.. When done push any key and reboot.. Should have network back after that.. If it says unable to authenticate go to Control Panel.. Network Connections.. Right click on Local Area Network Connection and go to Properties.. Click the Authentication tab at the top then Uncheck Enable IEEE 802.1x authentication.
Hope this helps someone. I struggled with this everytime I used cleanwipe and had to re-image a couple times till I found this did the trick. Good luck!

May 02, 2012 06:41 AM

I was stuck without network connectivity but your no.1 solution worked for me.  Thank you very much, Mithun.



Feb 20, 2011 09:26 PM

can anyone suggest what isthesolution tothis problem ?

I have run Cleanwipe and then now the PC cannot even connect tothe network at all ?

no IP address assigned and no ipconfig info at all ?

Jan 11, 2011 06:56 AM

the fact is we shouldnt need to use a tool like this.

tried to get it via your support but you refused as you have lost our key or something.

now the webserver cannot be seen by any other machines.

i cannot wait to get rid of the rest of this nasty, badly written software.

so much better FREE s/w that the POS that synamtec keeps selling.

Nov 09, 2010 11:45 AM

I have used CleanWipe many times and provide it to our server techs and our desktop techs.  I even use it as a preparation step in building all of my SEPMs. 

The instructions for it begin with :

    1. Copy the CleanWipe folder to the target computer.

It comes with a warning to use CleanWioe as a last resort.  I would far rather have the tool and take a risk than to have to ever do a completely manual uninstall of SEP.

The purpose of CleanWipe is that 99.9+% of the time it will save you hours of either

1.  manually uninstalling SEP (can take hours if you try to delete every reg key)

2.  rebuilding the box.

I always paste it to the target and run it locally.  

Please do not post abusive comments.





Oct 25, 2009 08:19 PM

 Ah of course.

Since you KNOW this, why the F*(@ would you not mention it when running the tool?

I hate your software.

Sep 17, 2009 04:34 AM

Hope in next release of cleanwipe Symantec will fix this
ref: https://www-secure.symantec.com/connect/idea/sep-removal-toll-which-will-not-corrupt-network-card-drivers


Sep 10, 2009 12:32 PM

I can't even get a Sprint broadband card to work now.  All network communications are dead.  Congrats Symantec, you've killed my laptop.  I guess the good news is that with no connectivity, I can't get any viruses. 

Time to wipe and then throw a spare Bitdefender license on.  Used them for years with no laptop destruction.  And it can actually be uninstalled just by using Add/Remove Programs.   No deadly special removal program needed.  Puts them light years ahead of the competition.

Sep 09, 2009 06:07 PM

I've tried everything, but Symantec has turned this laptop into a paperweight.  In 15 years, I have never had to wipe a hard drive because of a virus, but it looks like I will because of Symantec.  My company will not be renewing anything with Symantec ever again.  Goodbye.

Aug 25, 2009 04:38 AM

The cleanwipe tool is not supposed to be run through an RDP session on any machines. However, most of the customers do that and that might break the NIC drivers.
That is when this article will come to your rescue.
Thanks :-)

Aug 25, 2009 02:22 AM

Why does symantec provide a tool which will do such disaster. This scares me ! Should i ever used Cleanwipe on my production servers? I guess not.
But i dont see a proper explaination why does Cleanwipe break the nic.The steps above are the damage control but why the damage.

Aug 20, 2009 10:38 AM

after removing the driver from the device manager, you can try clicking the refresh button if you are in a hurry, so you may not need to reboot the system.. then detection of the said  hardware will automatically loaded by windows...

Aug 06, 2009 07:06 PM


Below are registry location from here you have to look for.

Backup registry, then remove the following registry keys:

Reboot the computer.

Once this is done, check if you are able to connect the computer to the network.

If not then install SEP with all features(AntiVirus/AntiSpyware, Proactive Threat Protection and Network Threat Protection)

After doing this you should be able to get network connection back.

Aug 06, 2009 06:43 PM

I complete Agree with Amol.

However, You are not ready for the same, try the below steps....



  1. Re-install SEP with Network Threat Protection and reboot the computer. Once this has happened, remove SEP client using Add/Remove Programs. This will remove old teefer2 references from the stack.
  2. Another method used in a few cases is to remove the network card in Device Manager, reboot, then reinstall the NIC. This process will remove any/all references between the NIC and the network stack, including the non-functional teefer2 references.

Related Entries and Links

No Related Resource entered.