Protection Suite Enterprise Edition

Expand all | Collapse all

Install SEPM 14.3 RU1 MP1 error : failed to update database certificate

  • 1.  Install SEPM 14.3 RU1 MP1 error : failed to update database certificate

    Posted 04-21-2021 06:24 AM
    Hi,

    To upgrade from 14.3 MP1 (embedded database) to RU1 MP1 (SQL express database) i first installed a new SEPM server (server "B") with 14.3 MP1 (embedded database) as replication site.

    Then i changed communication policies to force clients to communicate with the new server "B".

    When all clients connected to new server "B" i upgraded the new server "B" from 14.3 MP1 to RU1 MP1 (SQL Express database).

    Then i uninstalled SEPM 14.3 MP1 from the first server "A" et ran Symantec CleanWipe to clean server "A".

    So i am trying to make a fresh install of SEPM 14.3 RU1 MP1 and server "A" but i get "failed to upgrade database certificate".

    Thanks for your help


  • 2.  RE: Install SEPM 14.3 RU1 MP1 error : failed to update database certificate

    Posted 04-25-2021 10:39 PM
    Same error but on a new instal... i'm installing 14.3 RU1 (not MP1) let's see...