Endpoint Protection

Expand all | Collapse all

After upgrading to 14 RU1 MP1, I can no longer move clients between groups

  • 1.  After upgrading to 14 RU1 MP1, I can no longer move clients between groups

    Posted 12-28-2017 02:40 PM

    So I upgraded from 14.0.3752.1000 RU1 to 14.0.3876.1000 MP1 to get rid of the ghost report emails to email_id_not_available@localhost.com issue. It did fix that and I no longer get those emails.

    Well, now I have ended up with a new issue. The options to move a client from one group to another are greyed out along with the Delete and Switch User Mode options.

     

    Has anyone else see this yet? 



  • 2.  RE: After upgrading to 14 RU1 MP1, I can no longer move clients between groups

    Posted 12-28-2017 02:49 PM

    If you enrolled in the cloud portal than that is why. These options are now only possible from the cloud portal unless you break the manage devices sync option.

    It's outlined here:

    https://help.symantec.com/cs/saep/SAEP/v123362243_...



  • 3.  RE: After upgrading to 14 RU1 MP1, I can no longer move clients between groups

    Posted 12-28-2017 02:55 PM

    Ok. That makes sense. Sort of. Why can't we manage clients in both locations?



  • 4.  RE: After upgrading to 14 RU1 MP1, I can no longer move clients between groups

    Posted 12-28-2017 02:56 PM

    That was Symantec's decision so I don't know. But if/when you break the sync, they will go back to being managed from your on-prem SEPM and those options will no longer be greyed out.