Ghost Solution Suite

Expand all | Collapse all

Ghost has detected corruption in the image file

  • 1.  Ghost has detected corruption in the image file

    Posted 05-31-2007 07:56 PM
    I am trying to extract files from a ghost image, and both ghost32.exe and ghostexp.exe report a corruption in the image file.
     
    I created the image while running from Windows PE 2.0 booted from a USB key.
    I used ghost32.exe v11.0.0.1502 to make the image, using the -split=0 option and fast compression.
    I saved the image on an external USB drive to a NTFS partition.
    The resulting image is 44.5GB in size.
    The DELL notebook machine I imaged contained a single 80GB drive, with a DELL utility partition and a NTFS XP Pro SP2 partition.
     
    When I open the image using ghostexp, ghostexp loads the first partition, then it reports the corruption.
    When I try to restore the image using ghost32, ghost restores the first partition, then during the MFT phase of the second parition it reports the problem.
    When I try to restore only the NTFS parition, ghost32 crashes.
     
    I have the ghosterr.txt file if that may help.
     
    Any ideas on helping me recover the data?
     
    Regards
    P.


  • 2.  RE: Ghost has detected corruption in the image file

    Posted 06-01-2007 04:31 AM
    Hi Pieter,

    Ghost error file is certainly helpful, please post it or mail it to me.

    There were some fixes for Ghost32 in last liveupdate, (build 1533), I will check if this is a defect we have already fixed or not.

    Krish

    Message Edited by Krish Jayaratne on 06-01-200709:35 PM



  • 3.  RE: Ghost has detected corruption in the image file

    Posted 06-04-2007 09:58 PM
    Image file corruption man I really would be a happy camper if I could retrieve my data.
    Ghost 32 will check files up to 58% then reports error (19235) decompression error -10.  Only partial data recovery would improve circumstances ...
     
    Ghostexp also reports error.
     
    Someone please help !!!!
     
    Thanks and $$$ waiting for valid soloution.


  • 4.  RE: Ghost has detected corruption in the image file

    Posted 06-07-2007 08:09 AM
    This sounds like the same problem I'm having.  A known good image is no longer able to be installed onto the PC it was intended for, and giving "corrupt image file" errors.  Tried multiple PC's of the same (proper) model, and they all fail at various points after ghost starts copying the 2nd partition.  As a test I tried to bring the same image down to a brand new PC (different model) and surprisingly that took the entire image just fine.  Problem has to be either an update to the server or something to do with the fact that the server (and I) are in a new bldg with a new network.  Maybe.


  • 5.  RE: Ghost has detected corruption in the image file

    Posted 06-08-2007 02:45 PM
    Update, the problem appears to be something with our network... maybe I need updated NIC drivers.  Worked fine at our old location, but not at new place.  My workaround was to copy the image files down to a local computer we're using as a Ghost server and connecting to it over NETBEUI, and then the PC imaged fine.


  • 6.  RE: Ghost has detected corruption in the image file

    Posted 06-28-2007 01:42 AM
    Have you found a solution to the problem, I have a similar issue with Error 19235: "Decompression error -5".
     
    I was successfull in recompiling all 11 spanned iamge files that i have into one, however as soon as the Explorer or GHOST 11 for DOS reaches the second partition, it quits with the same error. Is there way to fix this.
     
    I compressed the drive with HIGH compression, If i don't open the spanned partition i can successfully browse the first and the third partition. The second partition i beleive had FirstDefense-INR instlaled on it, at least i assume that the reimaging hangs at a directory called $ISR.
     
    I read through all the GHOSt switches and i couldn't find a way to -skip=*\$ISR
     
    Is there any chance of saving any data from that image. This is our only hope. Do you need a copy of the ghosterr.txt.
     
    PLEASE HELP!!!