Web Security Services

Expand all | Collapse all

WSS Agent getting disconnected every 32 seconds

  • 1.  WSS Agent getting disconnected every 32 seconds

    Posted 05-15-2020 08:39 AM
    Hello there,

    We are facing WSS Agent connectivity issues in the last 2 weeks, the WSS agent gets disconnected every 32 seconds for multiple (50 to 100) users.
    Not sure why this is happening - the Users are WFH and connected via home Wi-Fi.
    On checking the logs we are getting repeated ones below.

    [11:31:28]: Server has not sent a packet to Tunnel#2821(userId) for 32 secs (last seen at 2020-May-15 11:30:56). Closing dead tunnel.

    Has anyone experienced this issue before ?.

    Thanks
    Muru


  • 2.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 06-10-2020 11:32 AM
    Hello,

    we're facing the same issue. The IP-Address of ctc.threatpulse.com has changed. You have to whitelist the new IP Address.

    Kind regards,
        Bernd Wollny
    CIAS NG Team



  • 3.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 06-16-2020 04:22 PM
    "Whitelist" where please?
    We have been experiencing this across thousands of endpoints for some weeks now.
    Please clarify what whitelist you are describing.
    Thanks
    Todd


  • 4.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 06-18-2020 02:40 PM
    What datacenter are you pointing to?  We were having the same issue with the Santa Clara datacenter.  Had Broadcom redirect us to the Seattle datacenter and seemed to fix the issue.


  • 5.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 09-07-2020 06:14 PM
    Hi there

    We are getting this now too. It's completely random and intermittent and all the wonderful support people at Broadcom can do is ask us to collect more logs. has anybody else come across this? And is there a solution?
    It's quite frustrating!

    Thanks
    Colm


  • 6.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 09-16-2020 02:24 PM
    Hi Everyone,

    We were suffering the same issue. Serious lack of vendor support...

    Packet captures indicate packets of TCP segments dropped somewhere.

    Are you all connecting via TCP mode?

    After permitting ICMP and UDP 433 on the network edge, this allowed the WSS client to go into UDP mode which seems to run more stable.


    Hope this helps,

    Sish


  • 7.  RE: WSS Agent getting disconnected every 32 seconds

    Broadcom Employee
    Posted 09-17-2020 12:20 PM
    Hello Everyone,

    It is recommended to use UDP over 443 instead of TCP when using the WSS Agent. Also, make sure the machine can access the following domains and IP addresses:

    ctc.threatpulse.com (130.211.30.2)
    portal.threatpulse.com

    Thanks,
    Trent


  • 8.  RE: WSS Agent getting disconnected every 32 seconds

    Posted 09-17-2020 08:26 PM
    Hi Trent,

    Customers have been complaining about this problem since May. It seems a little weak for Broadcom to respond four months later only echoing points which customers themselves have posted.

    Is Broadcom able to tell us why UDP is recommended and why TCP is failing? What is Broadcom doing about this problem?

    Thanks,
    Sish