Endpoint Protection

 View Only
Expand all | Collapse all

SEP 12.1.4 Install Failing on Select Machines

  • 1.  SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Nov 25, 2014 11:04 AM
      |   view attached

    Hello,

    We have 2 machines where the isntall fails. We have over 450 systems running this without any issues. All of our machines have standard hardware and close to standard applications. We have ensured the previous AV was completelty uninstalled and I have followed previous articles but the isntall continues to fail. I have attached the install logs. If there is any further information I can provide, please let me know.

     

    Thank you in advance.

    Attachment(s)

    txt
    SEP_INST.txt   3.57 MB 1 version


  • 2.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Nov 25, 2014 11:05 AM

    Have you tried cleanwipe?

    Can you also post the SIS_INST.log?

    What logs do I need to gather in order to troubleshoot a failed SEP 12.1 client installation?

    http://www.symantec.com/docs/TECH164067

    You may also want to see these:

    Certificate error occurs when attempting to install or upgrade Symantec Endpoint Protection

    http://www.symantec.com/docs/TECH218029

    Symantec Endpoint Protection 12.1 RU4 installation or migration on Windows fails due to outdated root certificate

    http://www.symantec.com/docs/TECH217284



  • 3.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Nov 25, 2014 11:12 AM

    Follow this document

    Certificate error occurs when attempting to install or upgrade Symantec Endpoint Protection

    http://www.symantec.com/business/support/index?page=content&id=TECH217284



  • 4.  RE: SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Nov 25, 2014 01:51 PM

    Attached are the requested logs along with a couple other logs. I am going to try and install the certificates and see if that is what is wrong.

    Attachment(s)

    txt
    SIS_INST_14.txt   6.15 MB 1 version
    txt
    SEP_AppRemover.txt   5 KB 1 version
    txt
    Setup_s.txt   12 KB 1 version


  • 5.  RE: SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Nov 25, 2014 02:05 PM

    I just tried installing 12.1.5 because I read in that document that 12.1.5 will download certificates if they are missing, however, the isntall still failed.



  • 6.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Nov 25, 2014 02:08 PM

    Have you tried cleanwipe? It's returning a 1603 which could be generic.

    Other thing you can try is installing an unmanaged AV only client to see if it installs. If it does, you can make it managed and add whatever other components you need.



  • 7.  RE: SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Nov 25, 2014 02:11 PM

    I have read little about cleanwipe, could you post a link of what it does exactly and how to do it?

    I will try installing an unmanaged client this evening and see if that install works.



  • 8.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Nov 25, 2014 02:21 PM

    It's just an exe that you run which removes anything SEP related

    HOWTO74877   How to obtain the Cleanwipe utility

    http://www.symantec.com/docs/TECH158509

     



  • 9.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Nov 27, 2014 09:50 AM

    Log findings:

    ERROR R SIS      DeleteFileAction: failed to delete file: C:\ProgramData\Symantec\Symantec Endpoint Protection\12.1.4112.4156.105\Data\CmnClnt\ccSetMgr\ccSettings_12.1.4112.4156.dat
    2014-11-19T04:23:30.470Z ERROR I SIS      [StartService] StartService() failed for service 'SymIRON' with error 0x0000042C.
    2014-11-19T04:24:15.676Z ERROR R SIS      DeleteFileAction: failed to delete file: C:\ProgramData\Symantec\Symantec Endpoint Protection\12.1.4112.4156.105\Data\CmnClnt\ccSetMgr\ccSettings_12.1.4112.4156.dat

    For such errors, the only and best solution is to run clean wipe.

    Make sure that all the folders & registry are cleared.

    Download fresh new unmanaged package from flexnet.

    Install only core files then reboot

    Then add the features following reboot(s), before u add the other features.

     

    To download cleanwipe, Download the Sepm_part2_tools...



  • 10.  RE: SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Dec 30, 2014 11:15 AM

    Sorry to opent this back up, however, we have ran into another issue that is very similar.

    Our server is at 12.1.5, however, our clients are still have 12.1.4 because the upgrade hasn't completed change control. When attempting to isntall a new client with a 12.1.4 installer it does not work but if I use a 12.1.5 as a test, it works.

    Is is normal for SEP to not allow a previous version client to be installed?



  • 11.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Dec 30, 2014 11:27 AM

    You can't install an older client if a newer version is already installed. This would be a downgrade and is not possible. If you want to go to an older version, you need to remove the newer and install the older one.



  • 12.  RE: SEP 12.1.4 Install Failing on Select Machines

    Broadcom Employee
    Posted Dec 30, 2014 11:30 AM

    So, just to clarify so I can pass this along properly.

    Once the server is upgraded to the latest version, no new clients can be added that are an older version than the server?



  • 13.  RE: SEP 12.1.4 Install Failing on Select Machines

    Posted Dec 30, 2014 11:38 AM

    The SEPM, being at 12.1.5, can manage all versions, including older.

    12.1.4 had the certificate issue, which was fixed in 12.1.5, which explains why it installed correctly.

    You tried to install 12.1.4, which likely died due to the cert issue. You can manually remediate following the procedure to update or just go to 12.1.5