Messaging Gateway

 View Only
Expand all | Collapse all

IP removal not working

  • 1.  IP removal not working

    Posted Dec 23, 2021 07:26 PM
    We are running a mailserver for a few customers. The server is properly configured and not listed on any DNSBL. It is not sending out spam and I spend a lot of time so that it will never do this.
    But if I check on the reputation of our IP (116.202.14.71) your system tells me it has a negative reputation. Therefore I used the form to get removed. But nothing happens. I tried this removal 5 Times within the last 3 days, but nothing happens.
    Can anybody help - maybe I am doing something wrong. But there are not really much options on the form, so I really have no idea what to do.


  • 2.  RE: IP removal not working

    Posted Dec 23, 2021 07:39 PM
    Open a support case.




  • 3.  RE: IP removal not working

    Posted Dec 24, 2021 01:25 AM
    Ok, I thought I cannot do that, because I am not using any Brodcom products. But the problem has gone, after serveral days our IP now has been removed from the bad reputation list - it's christmas time :-)


  • 4.  RE: IP removal not working

    Posted Dec 24, 2021 05:30 AM
    U can thank me for that.




  • 5.  RE: IP removal not working

    Posted Dec 24, 2021 06:25 AM
    Sorry, due to a very limitd time, I really was not aware of your "doing" - so I really thank you very, very much for that! It made my day much better :-)


  • 6.  RE: IP removal not working

    Posted Dec 24, 2021 06:25 AM
    Woohoo




  • 7.  RE: IP removal not working

    Posted Jan 26, 2022 06:29 AM
    I come back to this discussion because the same thing happens again. Our server again is listed with bad reputation. Seems that our server is doing something that Symantec does not like. I am sure that our server does not send Spam, but we have customers sending out mass mails (the customers are chambers of engineers sending infomails to there members - typically about 10.000 mails).
    Is it possible that this might cause these problems?
    Anyway, it would be very helpful to get the reason for this bad reputation. And of course it would be helpful if we would get any response when using the delisting site.
    I am not using any symantec products, so I can't find a way to get in contact with any supporter. Last time you were very helpful, maybe you can give me some tipps how to solve my problem? Don't want to make this discussion to an endless loop ;-)


  • 8.  RE: IP removal not working

    Posted Jan 26, 2022 06:33 AM
    Show us what your delivery settings are under smtp, advanced.




  • 9.  RE: IP removal not working

    Posted Jan 26, 2022 09:48 AM
    I'm not sure what you are meaning. I do not use any symantec product. My system is this one https://www.proxmox.com/en/proxmox-mail-gateway
    It is used by several customers form me, you can say I am a very small hosting-provider.
    The system uses the hostname mailgateway.wwweiss.de, setup for IP4 and IP6. Reverse-DNS is set correctly and the helo is the same as the hostname. From the technical part the system is an debian system running postfix, spamassassin and clamav. The system is running for more than 2 years without problems. End of last year I only switched the server and thereby got a new IP address. After that I thought the problem may be caused by the previous usage of the IP.  But now it is clear that mails going out from my system caused this bad reputation.
    Which details do you want to see?


  • 10.  RE: IP removal not working

    Posted Jan 26, 2022 10:01 AM
    What is the sending rate limits of your mta’s???




  • 11.  RE: IP removal not working

    Posted Jan 26, 2022 10:39 AM
    This are the settings in postfix config:

    default_destination_concurrency_limit = 40
    lmtp_destination_concurrency_limit = 20
    relay_destination_concurrency_limit = 20
    smtp_destination_concurrency_limit = 20
    virtual_destination_concurrency_limit = 20


  • 12.  RE: IP removal not working

    Posted Jan 26, 2022 10:51 AM

    Your values are too high.  Use these and try please

     

    This are the settings in postfix config:

    default_destination_concurrency_limit = 10
    lmtp_destination_concurrency_limit = 10
    relay_destination_concurrency_limit = 20
    smtp_destination_concurrency_limit = 10
    virtual_destination_concurrency_limit = 10

     






  • 13.  RE: IP removal not working

    Posted Jan 26, 2022 11:23 AM
    Ok, this makes sense to me. I set this values now, restarted postfix and again I made a delisting request. How long will it take until the delisting is investigated and the IP removed?


  • 14.  RE: IP removal not working