Symantec IT Risk and Compliance Product Group

Expand all | Collapse all

CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

Jump to Best Answer
  • 1.  CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Posted 01-31-2012 08:27 PM

    Does anyone know if there was PCUs 2011-3 and 2011-4 for the Data Collection side?  I can't seem to find it anywhere.

    The R&A PCU 2011-4 has a note saying: 

    "Note: You must install 2011-4 Update on the Control Compliance Suite Data Collection 10.0 before upgrading the Reporting and Analytics 10.0 components." """"""""

     

    Help?

    Thanks,

    Aaron 



  • 2.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??
    Best Answer

    Posted 04-05-2012 09:37 AM

    C Scott Harris:  Thanks!  This helped to find 2011-4.

    Thought I'd go ahead and put both 2011-3 and 2011-4 URLs in the same post to close this thread.

    2011-3 URL is http://www.symantec.com/business/support/index?page=content&id=TECH165902&key=53741&basecat=DOWNLOADS&actp=LIST

    2011-4 URL is http://www.symantec.com/business/support/index?page=content&id=TECH173258&key=53741&basecat=DOWNLOADS&actp=LIST

     

    Thanks again!

    Aaron

     



  • 3.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Posted 04-05-2012 09:33 AM

    Neither PCU 2011-3 nor 2011-4 is on the public FTP site in this path or any where else.  Not sure why.



  • 4.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Broadcom Employee
    Posted 02-01-2012 09:14 AM

    to get the latest CCS should I install:

    1. Symantec_Control_Compliance_Suite_Ver_10_0_Windows_EN

    2. CCS_DataCollection_10_5_1_WIN_EN.exe

    3. CCS_ReportingAndAnalytics_10_5_1_WIN_EN.exe

    4. CCS_DataCollection_10_5_1_PCU_2011-4_Win.exe

    5. CCS_ReportingAndAnalytics_10_5_1_PCU_2011-4_Win

     

    right? do not need to install another (10_5_PCU_2011-1, 10_5_PCU_2011-2, 10_5_1_PCU_2011-3)?



  • 5.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Broadcom Employee
    Posted 02-01-2012 07:06 AM

    Symantec_CCS_DataCollection_10_5_1_WIN_EN.exe

    include???

    CCS_DataCollection_10_5_PCU_2011-1_Win.exe

    CCS_DataCollection_10_5_PCU_2011-2_Win.exe

    CCS_ReportingAndAnalytics_10_5_PCU_2011-1_Win.exe

    CCS_ReportingAndAnalytics_10_5_PCU_2011-2_Win.exe

    or not include?

    How to get the most recent CCS



  • 6.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Broadcom Employee
    Posted 02-01-2012 06:55 AM

    You can also find them here: 

    ftp://ftp.symantec.com/public/english_us_canada/products/symantec_control_compliance_suite/10.0/Updates/Data_Collectors/

    for 10.0,  if you need 10.5.1, then browse up to find the version you are looking for.



  • 7.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Broadcom Employee
    Posted 01-31-2012 08:50 PM

    2011-4 Data Collectors Rollup Hotfix Control Compliance Suite 10.5.1 (Compatible with CCS R&A 9.0.1, 10.0, 10.5.1): http://www.symantec.com/business/support/index?page=content&id=TECH173258&key=53741&basecat=DOWNLOADS&actp=LIST



  • 8.  RE: CCS v10.0 - Data Collection PCU 2011-3 & 2011-4??

    Broadcom Employee
    Posted 02-01-2012 09:03 AM

    Each PCU is cumulative including prior content updates and fixes. So 2011-1 and 2011-2 are included with 2011-4. Always review the included README before deploying.

    The Data Collection (aka RMS/bv-Control) PCU only applies to the data collection component and should be applied to each Information Server. Once installed, you will then need to update the ECS and Query Engines. bv-Control for Unix Agents (if any) will need to be upgraded but not necessarily immediately. There is a single PCU for all recent versions of Data Collection (v9.0.1, v10, v10.5).

    For those using ESM as a data collector, content updates are delivered by LiveUpdate.

    The Reporting and Analytics PCU only applies to the Directory, Application and DPS services. You should, as the README, says apply the PCU first to the Directory Server, then Application Server and finally each deployed DPS. There is a separate PCU for each major version of R&A (v9.0.1, v10, v10.5). The most recent versions of the R&A PCU for v10.5 require that you first apply SP1 (10.5.1) if you have not already done so.