Search

1 to 4 of 4
Sort by


Blog Entry
SSL V3 Poodle vulnerability fixes available

Impact The POODLE attack can be used against any system or application that supports SSL 3.0 with CBC mode ciphers. This affects most current browsers and websites, but also includes any software that either references a vulnerable SSL/TLS library (e.g. OpenSSL) or implements the SSL...