CA OPS/MVS

Expand all | Collapse all

OPSMVS - SYSTEM Shutdown

  • 1.  OPSMVS - SYSTEM Shutdown

    Posted 06-14-2016 11:46 AM

    This past weekend we were shutdown one of systems and three tasks I see got the hung up in SSM.  Here is the story:

    The task names are :  ZDMP0xTS there are five different ones.   This is with OPSMVS 12.3 INC00

     

    23:32:00  command issued to start system shutdown

     

    23:34:08 v2 AUDIT: APPTBL.ZDMP00TS UPDATED by OPSOSF SSMSHUT DESIRED_STATE=DOWN

    23:34:08 v2 AUDIT: APPTBL.ZDMP01TS UPDATED by OPSOSF SSMSHUT DESIRED_STATE=DOWN

    23:34:08 v2 AUDIT: APPTBL.ZDMP02TS UPDATED by OPSOSF SSMSHUT DESIRED_STATE=DOWN

    23:34:08 v2 AUDIT: APPTBL.ZDMP04TS UPDATED by OPSOSF SSMSHUT DESIRED_STATE=DOWN

    23:34:08 v2 AUDIT: APPTBL.ZDMP05TS UPDATED by OPSOSF SSMSHUT DESIRED_STATE=DOWN

     

     

    23:34:08 v2 AUDIT: APPTBL.ZDMP00TS UPDATED by OPSMVS STATEMAN CURRENT_STATE=STOPPING

    23:34:08 v2 AUDIT: APPTBL.ZDMP01TS UPDATED by OPSMVS STATEMAN CURRENT_STATE=STOPPING

    23:34:08 v2 AUDIT: APPTBL.ZDMP02TS UPDATED by OPSMVS STATEMAN CURRENT_STATE=STOPPING

    23:34:08 v2 AUDIT: APPTBL.ZDMP04TS UPDATED by OPSMVS STATEMAN CURRENT_STATE=STOPPING

    23:34:08 v2 AUDIT: APPTBL.ZDMP05TS UPDATED by OPSMVS STATEMAN CURRENT_STATE=STOPPING

     

    23:34:22 v2 AUDIT: APPTBL.ZDMP00TS UPDATED by *MASTER* EOM.SSMEOM CURRENT_STATE=DOWN

    23:34:22 v2 AUDIT: APPTBL.ZDMP02TS UPDATED by *MASTER* EOM.SSMEOM CURRENT_STATE=DOWN

    23:34:22 v2 AUDIT: APPTBL.ZDMP05TS UPDATED by *MASTER* EOM.SSMEOM CURRENT_STATE=DOWN

    23:34:22 v2 AUDIT: APPTBL.ZDMP01TS UPDATED by *MASTER* EOM.SSMEOM CURRENT_STATE=DOWN

    23:34:22 v2 AUDIT: APPTBL.ZDMP04TS UPDATED by *MASTER* EOM.SSMEOM CURRENT_STATE=DOWN

     

    OPS1371I SSMSHUT SHUTDOWN STATUS:                             

    102 Resources, 101 Non-passive, 3 still UP                    

                  -----PREREQ----- ------------Active SUBREQ resources ---------

    23:35:08      STCTBL.OMVS      APPTBL.W7DMGR APPTBL.ZDMP00TS APPTBL.ZDMP01TS       

    23:35:08                       APPTBL.ZDMP04TS APPTBL.ZDMP05TS ENF LMSP01TU LSRP01TU

    23:35:08                       MONPDBTU MONPDLTU NET OAM PDTP01DB PDTP02DB PMOP01TE

    23:35:08                       TCPP01TS TPMP01TE XPCP01TU                          

    23:35:08       STCTBL.RRS      NET                                                

     

     

    OPS1371I SSMSHUT SHUTDOWN STATUS:                             

    102 Resources, 101 Non-passive, 3 still UP                    

                 -----PREREQ----- ------------Active SUBREQ resources ---------

    23:36:08      STCTBL.OMVS     APPTBL.ZDMP00TS APPTBL.ZDMP01TS APPTBL.ZDMP02TS  

    23:36:08                      APPTBL.ZDMP05TS ENF MIMTCF NET OAM RRS TCPP01TS  

    23:36:08      STCTBL.RRS      NET                                             

     

    OPS1371I SSMSHUT SHUTDOWN STATUS:                             

    102 Resources, 101 Non-passive, 3 still UP                    

                  -----PREREQ----- ------------Active SUBREQ resources ---------

    23:38:08      STCTBL.OMVS      APPTBL.ZDMP00TS APPTBL.ZDMP01TS APPTBL.ZDMP02TS 

     

    OPS1371I SSMSHUT SHUTDOWN STATUS:                             

    102 Resources, 101 Non-passive, 3 still UP                    

                  -----PREREQ----- ------------Active SUBREQ resources ---------

    23:44:08      STCTBL.OMVS      APPTBL.ZDMP00TS APPTBL.ZDMP01TS APPTBL.ZDMP02TS 

     

    OK, here is the question,  ZDMP04TS and ZDMP05TS was set to current state = DOWN at 23:34:22 but SSM didn't reflect it until 23:38:08 and ZDMP00TS,ZDMP01TS and ZDMP02TS it never reflected it...

     

    Is anybody else having this issue?



  • 2.  Re: OPSMVS - SYSTEM Shutdown

    Posted 06-14-2016 12:00 PM

    Hello Randy,

     

    If I only follow your symptoms you are sharing that this is happening under our incremental release 12.3 when using/testing SSM and that transient status (in your case stopping) are involved I would like you to take a quick look today at this Knowledge Document we published not long ago:

     

    http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1739287.aspx

     

    If you feel this might be your case then we would like to have a ticket open and a OPSLOG Archive captured at the time this was noticed (include some time before/after). Then ship it to us in terse format so we can review your case. We will need the rules invoked in the current status changes and finally confirm if you have CA OPS/MVS release 12.3 PTF APAR RO86755 in APP status in your CSI and if it was recently deployed.

     

    Let me know if this all sounds like a plan for today Randy.

     

    Regards, Cesar



  • 3.  RE: Re: OPSMVS - SYSTEM Shutdown

    Posted 06-18-2019 01:02 AM
    Could you please give us the knowledge base article with latest link, Because its seems the link provided were expired after organisational change to broadcom.


  • 4.  RE: Re: OPSMVS - SYSTEM Shutdown

    Posted 06-18-2019 04:40 AM
    Hi Ganesh,
    The new link is :

    https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=111828&_ga=2.94985948.1339638184.1560767024-2085140052.1559561213

    Regards Hennie Hermans

    ------------------------------
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: Re: OPSMVS - SYSTEM Shutdown

    Posted 06-27-2019 03:47 AM
    We recovered the original link and when selecting the original (CA) link, you should end up at this new url :

    https://ca-broadcom.wolkenservicedesk.com/external/article?legacyId=tec1739287

    Best regards
    Hennie Hermans

    ------------------------------
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 6.  RE: Re: OPSMVS - SYSTEM Shutdown

    Posted 06-27-2019 07:27 AM

    Its helpful, Thank you.

     

    Regards,

    Ganesh

    Mainframe Automation – Z/Series

    bny