CA Output Management Web Viewer

Expand all | Collapse all

Xerox WorkCentre 5335 print issues

Jump to Best Answer
  • 1.  Xerox WorkCentre 5335 print issues

    Posted 02-04-2016 03:41 PM

    Hi,

     

    I have an end user that swapped out a Xerox WorkCentre 5745 for a Xerox WorkCentre 5335.   After the swap print being sent via CA SPOOL to the 5335 is no

    longer being received.   Job History Report for the printer shows an error code of 016-799.   Looking on the Xerox website it mentions a driver not being

    installed but the site says the Xerox person said all the required drivers are installed.

     

    So, I am guessing some thing needs to be changed in the PCL code CA SPOOL is using but I have no clue.  Looking for suggestions on what needs to be

    changed to correct the issue.

     

    Thanks,

    Tommy



  • 2.  Re: Xerox WorkCentre 5335 print issues
    Best Answer

    Posted 02-04-2016 05:50 PM

    Hello Tommy,

     

    When time permits today try printing to the new device outside of CA Spool.

    Do it from the same system where the main region of CA Spool is running.

    To do so use the following lpr command from TSO option 6:

     

    lpr 'any_seq_dataset' h ip.dotted.address p XLPR

    where 'any_seq_dataset' is the name of a sample data from a PDS or PS file and the ip.dotted.address is the ip address of the printer or use its hostname.

     

    This command use the same protocol CA Spool does when trying to establish a session with an IP device when you use the TCPDRIV=LPR parameter.

    Share with us the results and if it fails you might want to share this test results with your Network or Xerox admins.

     

    If the commands runs good, no error messages are returned to your TSO screen, then have someone go to the device and check if it printed something.

    Keep us posted on the outcome of your tests Tommy.

    If you wish to open a ticket instead to go over your issue feel free to cut one.

     

    Regards, Cesar