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CA Tech Tip: CA IDMS - Users getting someone else's session when they signon to IDMS from UCFCICS

  • 1.  CA Tech Tip: CA IDMS - Users getting someone else's session when they signon to IDMS from UCFCICS

    Broadcom Employee
    Posted Jan 28, 2016 04:45 PM

    CA IDMS Tech Tip by Edward Gorga, Senior Principal Support Engineer for January 29, 2016

     

    Symptoms:

    Users are getting someone else's session when they signon to IDMS from UCFCICS. What could be causing this?

     

     

    Cause:

    This situation can occur when a UCF session is aborted for some reason and UCFCICZ is not implemented in DFHZNEP to clean up the session's associated UCFCICS storage.

     

     

    Resolution:

    To prevent the problem from happening code parameter USERCHK=YES on the #UCFCICS macro. This will cause UCFCICS to check the CICS userid at the beginning of each task and prevent a connection to another user's backend UCF terminal session.

     

     

    Additional Information:

    System Operations Guide section CICS Front-end